{"action":"Upgrade alextselegidis/easyappointments to 1.6.0 or later.","affected":[{"fixed":"1.6.0","introduced":"0"}],"component":"alextselegidis/easyappointments","cve_ids":["CVE-2026-52839"],"ecosystem":"Packagist","epss":0.00178,"exploited":false,"fixed_versions":["1.6.0"],"ghsa_id":"GHSA-w8xc-8g92-v77h","id":"tcs_01M5KF9XR32XS3JKBH84ZJX9A0","modified_at":"2026-07-29T16:30:34.632796685Z","published_at":"2026-07-29T16:26:25Z","references":["https://osv.dev/vulnerability/GHSA-w8xc-8g92-v77h","https://github.com/alextselegidis/easyappointments/security/advisories/GHSA-w8xc-8g92-v77h","https://nvd.nist.gov/vuln/detail/CVE-2026-52839","https://github.com/alextselegidis/easyappointments/commit/725eafa647308846ce887657db12771a829e42ef","https://github.com/alextselegidis/easyappointments","https://github.com/alextselegidis/easyappointments/releases/tag/1.6.0"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"GHSA-w8xc-8g92-v77h","url":"https://osv.dev/vulnerability/GHSA-w8xc-8g92-v77h"}],"summary":"Easy!Appointments appointments/store and appointments/update allow cross-provider appointment injection — Authorization Bypass"}