{"action":"Upgrade prestashop/prestashop to 8.2.6 or later.","affected":[{"fixed":"8.2.6","introduced":"0"},{"fixed":"9.1.1","introduced":"9.0.0"}],"component":"prestashop/prestashop","cve_ids":["CVE-2026-44212"],"ecosystem":"Packagist","epss":0.00425,"exploited":false,"fixed_versions":["8.2.6","9.1.1"],"ghsa_id":"GHSA-w9f3-qc75-qgx9","id":"tcs_01M5KF9YQJH1R10V6KQQN0Y2JA","modified_at":"2026-07-16T09:11:44.809500757Z","published_at":"2026-05-08T16:54:22Z","references":["https://osv.dev/vulnerability/GHSA-w9f3-qc75-qgx9","https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-w9f3-qc75-qgx9","https://github.com/PrestaShop/PrestaShop"],"severity":{"label":"critical","score":9.3},"sources":[{"source":"osv","source_id":"GHSA-w9f3-qc75-qgx9","url":"https://osv.dev/vulnerability/GHSA-w9f3-qc75-qgx9"}],"summary":"PrestaShop has a stored XSS executable in customer service view"}