{"action":"Upgrade django-tinymce to 4.1.0 or later.","affected":[{"fixed":"4.1.0","introduced":"0"}],"component":"django-tinymce","cve_ids":["CVE-2024-38357"],"ecosystem":"PyPI","epss":0.00529,"exploited":false,"fixed_versions":["4.1.0"],"ghsa_id":"GHSA-w9jx-4g6g-rp7x","id":"tcs_01M5KF9YYYH1ACNZNSFNDJMT8X","modified_at":"2026-09-10T03:50:17.091452211Z","published_at":"2024-06-19T15:07:03Z","references":["https://osv.dev/vulnerability/GHSA-w9jx-4g6g-rp7x","https://github.com/tinymce/tinymce/security/advisories/GHSA-w9jx-4g6g-rp7x","https://nvd.nist.gov/vuln/detail/CVE-2024-38357","https://github.com/tinymce/tinymce/commit/5acb741665a98e83d62b91713c800abbff43b00d","https://github.com/tinymce/tinymce/commit/a9fb858509f86dacfa8b01cfd34653b408983ac0","https://github.com/tinymce/tinymce","https://owasp.org/www-community/attacks/xss","https://www.tiny.cloud/docs/tinymce/6/6.8.4-release-notes/#overview","https://www.tiny.cloud/docs/tinymce/7/7.2-release-notes/#overview"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-w9jx-4g6g-rp7x#PyPI/django-tinymce","url":"https://osv.dev/vulnerability/GHSA-w9jx-4g6g-rp7x"}],"summary":"TinyMCE Cross-Site Scripting (XSS) vulnerability using noscript elements"}