{"action":"Upgrade ezsystems/platform-ui-assets-bundle to 4.2.3 or later.","affected":[{"fixed":"4.2.3","introduced":"4.2.0"}],"component":"ezsystems/platform-ui-assets-bundle","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["4.2.3"],"ghsa_id":"GHSA-w9p3-26fx-5mp3","id":"tcs_01M5KF9Z2AQ4VA2626WA7SB2BP","modified_at":"2024-11-29T05:40:33.469513Z","published_at":"2024-05-15T21:34:20Z","references":["https://osv.dev/vulnerability/GHSA-w9p3-26fx-5mp3","https://ezplatform.com/security-advisories/ezsa-2020-005-editor-xss-and-trashed-drafts-in-review-queue","https://github.com/FriendsOfPHP/security-advisories/blob/master/ezsystems/platform-ui-assets-bundle/2020-08-07-1.yaml","https://github.com/ezsystems/PlatformUIAssetsBundle"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-w9p3-26fx-5mp3","url":"https://osv.dev/vulnerability/GHSA-w9p3-26fx-5mp3"}],"summary":"eZ Platform Admin UI is vulnerable to Cross-site Scripting (XSS)"}