{"action":"Upgrade concrete5/concrete5 to 9.4.8 or later.","affected":[{"fixed":"9.4.8","introduced":"0"}],"component":"concrete5/concrete5","cve_ids":["CVE-2026-3242"],"ecosystem":"Packagist","epss":0.00232,"exploited":false,"fixed_versions":["9.4.8"],"ghsa_id":"GHSA-w9qg-chfh-g3q9","id":"tcs_01M5KF9ZB6HPS10J0BB0VJC5GM","modified_at":"2026-03-04T22:11:19.382545Z","published_at":"2026-03-04T03:31:35Z","references":["https://osv.dev/vulnerability/GHSA-w9qg-chfh-g3q9","https://nvd.nist.gov/vuln/detail/CVE-2026-3242","https://github.com/concretecms/concretecms/pull/12826","https://documentation.concretecms.org/9-x/developers/introduction/version-history/948-release-notes","https://github.com/concretecms/concretecms"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-w9qg-chfh-g3q9","url":"https://osv.dev/vulnerability/GHSA-w9qg-chfh-g3q9"}],"summary":"Concrete CMS has a stored Cross-site Scripting (XSS) vulnerability"}