{"action":"Upgrade phpbb/phpbb to 3.2.8 or later.","affected":[{"fixed":"3.2.8","introduced":"3.2.7"}],"component":"phpbb/phpbb","cve_ids":["CVE-2019-16107"],"ecosystem":"Packagist","epss":0.00414,"exploited":false,"fixed_versions":["3.2.8"],"ghsa_id":"GHSA-wg24-9xm9-593v","id":"tcs_01M5KFA1H5PETGM9RP9WSQAZPK","modified_at":"2024-04-24T17:57:36.439850Z","published_at":"2022-05-24T17:10:45Z","references":["https://osv.dev/vulnerability/GHSA-wg24-9xm9-593v","https://nvd.nist.gov/vuln/detail/CVE-2019-16107","https://github.com/phpbb/phpbb-app","https://www.phpbb.com/community/viewforum.php?f=14","https://www.phpbb.com/community/viewtopic.php?t=2523271"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-wg24-9xm9-593v","url":"https://osv.dev/vulnerability/GHSA-wg24-9xm9-593v"}],"summary":"phpBB Cross-Site Request Forgery (CSRF)"}