{"action":"Upgrade nyholm/psr7 to 1.6.1 or later.","affected":[{"fixed":"1.6.1","introduced":"0"}],"component":"nyholm/psr7","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.6.1"],"ghsa_id":"GHSA-wjfc-pgfp-pv9c","id":"tcs_01M5KFA51ATKMD3YXFQEK18YSZ","modified_at":"2024-11-29T05:28:02.962505Z","published_at":"2023-04-21T20:27:30Z","references":["https://osv.dev/vulnerability/GHSA-wjfc-pgfp-pv9c","https://github.com/Nyholm/psr7/security/advisories/GHSA-wjfc-pgfp-pv9c","https://github.com/guzzle/psr7/security/advisories/GHSA-q7rv-6hp3-vh96","https://github.com/guzzle/psr7/security/advisories/GHSA-wxmh-65f7-jcvw","https://nvd.nist.gov/vuln/detail/CVE-2023-29197","https://github.com/FriendsOfPHP/security-advisories/blob/master/nyholm/psr7/2023-04-17.yaml","https://github.com/Nyholm/psr7"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-wjfc-pgfp-pv9c","url":"https://osv.dev/vulnerability/GHSA-wjfc-pgfp-pv9c"}],"summary":"Improper Input Validation in nyholm/psr7"}