{"action":"Upgrade friendsofsymfony1/swiftmailer to 5.4.13 or later.","affected":[{"fixed":"5.4.13","introduced":"4.0.0"},{"fixed":"6.2.5","introduced":"6.0.0"}],"component":"friendsofsymfony1/swiftmailer","cve_ids":["CVE-2024-28859"],"ecosystem":"Packagist","epss":0.01485,"exploited":false,"fixed_versions":["5.4.13","6.2.5"],"ghsa_id":"GHSA-wjv8-pxr6-5f4r","id":"tcs_01M5KFA5PJH3RJP159JMEE36HS","modified_at":"2026-09-10T03:50:10.958358499Z","published_at":"2024-03-18T20:36:06Z","references":["https://osv.dev/vulnerability/GHSA-wjv8-pxr6-5f4r","https://github.com/FriendsOfSymfony1/symfony1/security/advisories/GHSA-wjv8-pxr6-5f4r","https://nvd.nist.gov/vuln/detail/CVE-2024-28859","https://github.com/FriendsOfSymfony1/symfony1/commit/edb850f94fb4de18ca53d0d1824910d6e8130166","https://github.com/FriendsOfPHP/security-advisories/blob/master/friendsofsymfony1/swiftmailer/CVE-2024-28859.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/friendsofsymfony1/symfony1/CVE-2024-28859.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/swiftmailer/swiftmailer/CVE-2024-28859.yaml","https://github.com/FriendsOfSymfony1/symfony1"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"GHSA-wjv8-pxr6-5f4r#Packagist/friendsofsymfony1/swiftmailer","url":"https://osv.dev/vulnerability/GHSA-wjv8-pxr6-5f4r"}],"summary":"Gadget chain in Symfony 1 due to vulnerable Swift Mailer dependency"}