{"action":"Upgrade moodle/moodle to 3.1.15 or later.","affected":[{"fixed":"3.6.1","introduced":"3.6.0"},{"fixed":"3.5.3","introduced":"3.5.0"},{"fixed":"3.4.6","introduced":"3.4.0"},{"fixed":"3.1.15","introduced":"3.1.0"}],"component":"moodle/moodle","cve_ids":["CVE-2019-3810"],"ecosystem":"Packagist","epss":0.13841,"exploited":false,"fixed_versions":["3.6.1","3.5.3","3.4.6","3.1.15"],"ghsa_id":"GHSA-wm4w-8vc6-2j4h","id":"tcs_01M5KFA66G27115JKPYGZBYWH1","modified_at":"2024-02-16T08:15:40.067078Z","published_at":"2022-05-13T01:05:20Z","references":["https://osv.dev/vulnerability/GHSA-wm4w-8vc6-2j4h","https://nvd.nist.gov/vuln/detail/CVE-2019-3810","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-3810","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=381230#p1536767","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-64372","http://packetstormsecurity.com/files/162399/Moodle-3.6.1-Cross-Site-Scripting.html"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-wm4w-8vc6-2j4h","url":"https://osv.dev/vulnerability/GHSA-wm4w-8vc6-2j4h"}],"summary":"Moodle XSS Vulnerability"}