{"action":"Upgrade drupal/drupal to 7.57 or later.","affected":[{"fixed":"7.57","introduced":"7.0"}],"component":"drupal/drupal","cve_ids":["CVE-2017-6932"],"ecosystem":"Packagist","epss":0.01174,"exploited":false,"fixed_versions":["7.57"],"ghsa_id":"GHSA-wm86-w3cf-h6vm","id":"tcs_01M5KFA6PZM4PQRR6SE59FZH7B","modified_at":"2024-04-23T22:41:48.914865Z","published_at":"2022-05-14T03:36:17Z","references":["https://osv.dev/vulnerability/GHSA-wm86-w3cf-h6vm","https://nvd.nist.gov/vuln/detail/CVE-2017-6932","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/core/CVE-2017-6932.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/drupal/drupal/CVE-2017-6932.yaml","https://github.com/drupal/core","https://lists.debian.org/debian-lts-announce/2018/02/msg00030.html","https://www.debian.org/security/2018/dsa-4123","https://www.drupal.org/sa-core-2018-001"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"GHSA-wm86-w3cf-h6vm#Packagist/drupal/drupal","url":"https://osv.dev/vulnerability/GHSA-wm86-w3cf-h6vm"}],"summary":"Drupal external link injection vulnerability"}