{"action":"Upgrade wp-premium/gravityforms to 2.4.21 or later.","affected":[{"fixed":"2.4.21","introduced":"2.4"}],"component":"wp-premium/gravityforms","cve_ids":["CVE-2020-27850"],"ecosystem":"Packagist","epss":0.00806,"exploited":false,"fixed_versions":["2.4.21"],"ghsa_id":"GHSA-wmh7-782f-xfw5","id":"tcs_01M5KFA7067YAPTB45W05RJT2R","modified_at":"2024-04-24T18:28:59.250980Z","published_at":"2022-05-24T17:39:34Z","references":["https://osv.dev/vulnerability/GHSA-wmh7-782f-xfw5","https://nvd.nist.gov/vuln/detail/CVE-2020-27850","https://github.com/wp-premium/gravityforms","https://www.digital.security/advisories/cert-ds_advisory_cve-2020-27850.txt"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-wmh7-782f-xfw5","url":"https://osv.dev/vulnerability/GHSA-wmh7-782f-xfw5"}],"summary":"Gravity Forms stored Cross-Site Scripting (XSS) vulnerability"}