{"action":"Upgrade microweber/microweber to 1.2.11 or later.","affected":[{"fixed":"1.2.11","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2022-0558"],"ecosystem":"Packagist","epss":0.00903,"exploited":false,"fixed_versions":["1.2.11"],"ghsa_id":"GHSA-wmj9-xh24-j4gx","id":"tcs_01M5KFA73TRKTJRP8J4262P0FR","modified_at":"2024-02-19T05:33:05.971975Z","published_at":"2022-02-11T00:00:47Z","references":["https://osv.dev/vulnerability/GHSA-wmj9-xh24-j4gx","https://nvd.nist.gov/vuln/detail/CVE-2022-0558","https://github.com/microweber/microweber/commit/14a1bb971bcb8b5456c2bf0020c3018907a2704d","https://github.com/microweber/microweber","https://huntr.dev/bounties/8fffc95f-14ae-457b-aecc-be4716a8b91c"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-wmj9-xh24-j4gx","url":"https://osv.dev/vulnerability/GHSA-wmj9-xh24-j4gx"}],"summary":"Cross-site Scripting in microweber"}