{"action":"Upgrade typo3/cms to 6.2.14 or later.","affected":[{"fixed":"6.2.14","introduced":"6.2.0"},{"fixed":"7.3.1","introduced":"7.0.0"}],"component":"typo3/cms","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["6.2.14","7.3.1"],"ghsa_id":"GHSA-wp8j-c736-c5r3","id":"tcs_01M5KFA80FX4MHP8HY77Q7Y2QY","modified_at":"2024-12-05T05:42:45.272311Z","published_at":"2024-05-30T21:06:13Z","references":["https://osv.dev/vulnerability/GHSA-wp8j-c736-c5r3","https://github.com/TYPO3/typo3/commit/7695d91fca1a96a3a3e7466097ae92c32b1130d8","https://github.com/TYPO3/typo3/commit/d7feb40c8d277c6b6ab3a548313be1e1a2084299","https://github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms/2015-07-01-3.yaml","https://github.com/TYPO3/typo3","https://typo3.org/security/advisory/typo3-core-sa-2015-004","https://typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2015-004"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-wp8j-c736-c5r3","url":"https://osv.dev/vulnerability/GHSA-wp8j-c736-c5r3"}],"summary":"TYPO3 Cross-Site Scripting Vulnerability Exploitable by Editors"}