{"action":"Upgrade moodle/moodle to 3.9.11 or later.","affected":[{"fixed":"3.11.4","introduced":"3.11.0"},{"fixed":"3.10.8","introduced":"3.10.0"},{"fixed":"3.9.11","introduced":"3.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2021-43558"],"ecosystem":"Packagist","epss":0.00873,"exploited":false,"fixed_versions":["3.11.4","3.10.8","3.9.11"],"ghsa_id":"GHSA-wpfp-q843-v772","id":"tcs_01M5KFA82HR4ZVQC53X5WK88W3","modified_at":"2023-12-06T01:01:39.649461Z","published_at":"2021-11-23T00:00:51Z","references":["https://osv.dev/vulnerability/GHSA-wpfp-q843-v772","https://nvd.nist.gov/vuln/detail/CVE-2021-43558","https://bugzilla.redhat.com/show_bug.cgi?id=2021515","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=429097"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-wpfp-q843-v772","url":"https://osv.dev/vulnerability/GHSA-wpfp-q843-v772"}],"summary":"Cross-site Scripting in moodle"}