{"action":"Upgrade thorsten/phpmyfaq to 3.1.9 or later.","affected":[{"fixed":"3.1.9","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2022-4409"],"ecosystem":"Packagist","epss":0.0046,"exploited":false,"fixed_versions":["3.1.9"],"ghsa_id":"GHSA-wpgc-5cr5-h9gg","id":"tcs_01M5KFA84VHQW4NE9MAVEY8A2F","modified_at":"2024-02-16T08:23:48.000233Z","published_at":"2022-12-11T15:30:44Z","references":["https://osv.dev/vulnerability/GHSA-wpgc-5cr5-h9gg","https://nvd.nist.gov/vuln/detail/CVE-2022-4409","https://github.com/thorsten/phpMyFAQ/commit/c16cc2bbe2687f75aa1204b804483091fae43cba","https://github.com/thorsten/phpmyfaq/commit/8b47f38","https://github.com/thorsten/phpmyfaq","https://huntr.dev/bounties/5915ed4c-5fe2-42e7-8fac-5dd0d032727c"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-wpgc-5cr5-h9gg","url":"https://osv.dev/vulnerability/GHSA-wpgc-5cr5-h9gg"}],"summary":"phpMyFAQ has insecure HTTP cookies"}