{"action":"Upgrade moodle/moodle to 2.5.9 or later.","affected":[{"fixed":"2.5.9","introduced":"0"},{"fixed":"2.6.6","introduced":"2.6.0"},{"fixed":"2.7.3","introduced":"2.7.0"}],"component":"moodle/moodle","cve_ids":["CVE-2014-7836"],"ecosystem":"Packagist","epss":0.01006,"exploited":false,"fixed_versions":["2.5.9","2.6.6","2.7.3"],"ghsa_id":"GHSA-wpq5-q3mj-8f3r","id":"tcs_01M5KFA8Y1X6DR4F997WDTNBM5","modified_at":"2024-12-07T05:36:16.938534Z","published_at":"2022-05-13T01:12:43Z","references":["https://osv.dev/vulnerability/GHSA-wpq5-q3mj-8f3r","https://nvd.nist.gov/vuln/detail/CVE-2014-7836","https://github.com/moodle/moodle/commit/48ea41c48f3dcf28fb40fe0b0a1f0c4c0453d34d","https://github.com/moodle/moodle/commit/75d7e25198eeb6255963e2e46212d89b14e05dd7","https://github.com/moodle/moodle/commit/babaf596e10ee525e58314b36f8063c65b59aa7d","https://github.com/moodle/moodle/commit/bac38b11ab95862a831c6e6e60c03caf64eda599","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=275162","https://web.archive.org/web/20150914064838/http://www.securitytracker.com/id/1031215","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-47924","http://openwall.com/lists/oss-security/2014/11/17/11"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-wpq5-q3mj-8f3r","url":"https://osv.dev/vulnerability/GHSA-wpq5-q3mj-8f3r"}],"summary":"Moodle multiple cross-site request forgery (CSRF) vulnerabilities"}