{"action":"Upgrade baserproject/basercms to 4.4.1 or later.","affected":[{"fixed":"4.4.1","introduced":"4.4.0"}],"component":"baserproject/basercms","cve_ids":["CVE-2020-15273"],"ecosystem":"Packagist","epss":0.01029,"exploited":false,"fixed_versions":["4.4.1"],"ghsa_id":"GHSA-wpww-4jf4-4hx8","id":"tcs_01M5KFA97QE1TA1G3CWS4HHD92","modified_at":"2026-07-08T06:00:02.553564456Z","published_at":"2020-11-04T21:08:38Z","references":["https://osv.dev/vulnerability/GHSA-wpww-4jf4-4hx8","https://github.com/baserproject/basercms/security/advisories/GHSA-wpww-4jf4-4hx8","https://nvd.nist.gov/vuln/detail/CVE-2020-15273","https://github.com/baserproject/basercms/commit/b70474ef9dcee6ad8826360884625dc7ca9041a1","https://packagist.org/packages/baserproject/basercms"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-wpww-4jf4-4hx8","url":"https://osv.dev/vulnerability/GHSA-wpww-4jf4-4hx8"}],"summary":"Edit feed settings and others, Cross Site Scripting(XSS) Vulnerability in Latest Release 4.4.0"}