{"action":"Upgrade silverstripe/admin to 1.12.7 or later.","affected":[{"fixed":"1.12.7","introduced":"0"}],"component":"silverstripe/admin","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.12.7"],"ghsa_id":"GHSA-wqm8-jx8r-8rcq","id":"tcs_01M5KFAA7FVBFY37YXCGFZ855B","modified_at":"2024-12-04T05:40:08.202035Z","published_at":"2023-04-26T15:54:44Z","references":["https://osv.dev/vulnerability/GHSA-wqm8-jx8r-8rcq","https://github.com/silverstripe/silverstripe-admin/security/advisories/GHSA-wqm8-jx8r-8rcq","https://github.com/FriendsOfPHP/security-advisories/blob/master/silverstripe/admin/SS-2023-001.yaml","https://github.com/advisories/GHSA-vrv8-v4w8-f95h","https://github.com/silverstripe/silverstripe-admin","https://www.silverstripe.org/download/security-releases/ss-2023-001","https://www.tiny.cloud/docs/release-notes/release-notes54/#securityfixes"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-wqm8-jx8r-8rcq","url":"https://osv.dev/vulnerability/GHSA-wqm8-jx8r-8rcq"}],"summary":"Cross-site scripting vulnerabilities in old version of bundled TinyMCE"}