{"action":"Upgrade prestashop/autoupgrade to 4.10.1 or later.","affected":[{"fixed":"4.10.1","introduced":"4.0.0"}],"component":"prestashop/autoupgrade","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["4.10.1"],"ghsa_id":"GHSA-wqq8-mqj9-697f","id":"tcs_01M5KFAA9CJ4GQT2H6VHHM3MXV","modified_at":"2024-12-02T05:42:04.260199Z","published_at":"2020-01-08T03:10:30Z","references":["https://osv.dev/vulnerability/GHSA-wqq8-mqj9-697f","https://github.com/PrestaShop/autoupgrade/security/advisories/GHSA-wqq8-mqj9-697f","https://github.com/PrestaShop/autoupgrade/commit/ce96357ad3ff6278bb28dc225913e75c2f077a32"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-wqq8-mqj9-697f","url":"https://osv.dev/vulnerability/GHSA-wqq8-mqj9-697f"}],"summary":"PrestaShop autoupgrade module ZIP archives were vulnerable from CVE-2017-9841"}