{"action":"Upgrade pimcore/pimcore to 10.5.7 or later.","affected":[{"fixed":"10.5.7","introduced":"0"}],"component":"pimcore/pimcore","cve_ids":["CVE-2022-3255"],"ecosystem":"Packagist","epss":0.00822,"exploited":false,"fixed_versions":["10.5.7"],"ghsa_id":"GHSA-wqr6-57qm-hhr5","id":"tcs_01M5KFAADX15ZNYPX4CW7ZW01E","modified_at":"2023-11-08T04:09:36.946461Z","published_at":"2022-09-22T00:00:30Z","references":["https://osv.dev/vulnerability/GHSA-wqr6-57qm-hhr5","https://nvd.nist.gov/vuln/detail/CVE-2022-3255","https://github.com/pimcore/pimcore/commit/1e916e7d668c9e47b217e20cc0ea4812f466201b","https://github.com/pimcore/pimcore","https://huntr.dev/bounties/0ea45cf9-b256-454c-9031-2435294c0902"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"GHSA-wqr6-57qm-hhr5","url":"https://osv.dev/vulnerability/GHSA-wqr6-57qm-hhr5"}],"summary":"Pimcore vulnerable to cross site scripting"}