{"action":"Upgrade croogo/croogo to 3.0.7 or later.","affected":[{"fixed":"3.0.7","introduced":"0"}],"component":"croogo/croogo","cve_ids":["CVE-2019-7169"],"ecosystem":"Packagist","epss":0.0061,"exploited":false,"fixed_versions":["3.0.7"],"ghsa_id":"GHSA-wr5c-4f2h-28m6","id":"tcs_01M5KFAAZ1YRVYMRFT9PAR7X29","modified_at":"2024-02-16T08:24:51.872251Z","published_at":"2022-05-14T01:38:22Z","references":["https://osv.dev/vulnerability/GHSA-wr5c-4f2h-28m6","https://nvd.nist.gov/vuln/detail/CVE-2019-7169","https://github.com/croogo/croogo/issues/888","https://github.com/croogo/croogo/commit/cafaaabe2cef3d1d83652370e30563e6ad7c4158","https://github.com/croogo/croogo"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-wr5c-4f2h-28m6","url":"https://osv.dev/vulnerability/GHSA-wr5c-4f2h-28m6"}],"summary":"Croogo vulnerable to XSS in title field"}