{"action":"Upgrade moodle/moodle to 3.9.10 or later.","affected":[{"fixed":"3.11.3","introduced":"3.11"},{"fixed":"3.10.7","introduced":"3.10"},{"fixed":"3.9.10","introduced":"3.9"}],"component":"moodle/moodle","cve_ids":["CVE-2021-40692"],"ecosystem":"Packagist","epss":0.00626,"exploited":false,"fixed_versions":["3.11.3","3.10.7","3.9.10"],"ghsa_id":"GHSA-wr6q-xv23-rfq9","id":"tcs_01M5KFAB1F9N9H4QXSZYV3NQF7","modified_at":"2024-04-23T23:58:37.233363Z","published_at":"2022-09-30T00:00:30Z","references":["https://osv.dev/vulnerability/GHSA-wr6q-xv23-rfq9","https://nvd.nist.gov/vuln/detail/CVE-2021-40692","https://bugzilla.redhat.com/show_bug.cgi?id=2043414","https://github.com/moodle/moodle"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-wr6q-xv23-rfq9","url":"https://osv.dev/vulnerability/GHSA-wr6q-xv23-rfq9"}],"summary":"Moodle Incorrect Authorization"}