{"action":"Upgrade thorsten/phpmyfaq to 3.1.8 or later.","affected":[{"fixed":"3.1.8","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2022-3765"],"ecosystem":"Packagist","epss":0.00597,"exploited":false,"fixed_versions":["3.1.8"],"ghsa_id":"GHSA-wr74-2v66-57pp","id":"tcs_01M5KFAB3QQ2FEXJVWGAX4GXQM","modified_at":"2023-11-08T04:10:09.363738Z","published_at":"2022-10-31T12:00:18Z","references":["https://osv.dev/vulnerability/GHSA-wr74-2v66-57pp","https://nvd.nist.gov/vuln/detail/CVE-2022-3765","https://github.com/thorsten/phpmyfaq/commit/372428d02a08e90b3a253ba5c506cda84581a5af","https://github.com/thorsten/phpmyfaq","https://huntr.dev/bounties/613143a1-8e51-449a-b214-12458308835d"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-wr74-2v66-57pp","url":"https://osv.dev/vulnerability/GHSA-wr74-2v66-57pp"}],"summary":"phpMyFAQ vulnerable to stored Cross-site Scripting"}