{"action":"Upgrade baserproject/basercms to 5.1.2 or later.","affected":[{"fixed":"5.1.2","introduced":"0"}],"component":"baserproject/basercms","cve_ids":["CVE-2024-46994"],"ecosystem":"Packagist","epss":0.00305,"exploited":false,"fixed_versions":["5.1.2"],"ghsa_id":"GHSA-wrjc-fmfq-w3jr","id":"tcs_01M5KFABF3AJDZB9NMJ12SCDTN","modified_at":"2026-09-10T03:50:20.236419522Z","published_at":"2024-10-24T17:43:42Z","references":["https://osv.dev/vulnerability/GHSA-wrjc-fmfq-w3jr","https://github.com/baserproject/basercms/security/advisories/GHSA-wrjc-fmfq-w3jr","https://nvd.nist.gov/vuln/detail/CVE-2024-46994","https://basercms.net/security/JVN_00876083","https://github.com/baserproject/basercms"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-wrjc-fmfq-w3jr","url":"https://osv.dev/vulnerability/GHSA-wrjc-fmfq-w3jr"}],"summary":"baserCMS has a Cross-site Scripting (XSS) Vulnerability in Blog posts and Contents list Feature"}