{"action":"Upgrade symfony/symfony to 2.8.6 or later.","affected":[{"fixed":"2.8.6","introduced":"2.8.0"},{"fixed":"3.0.6","introduced":"3.0.0"}],"component":"symfony/symfony","cve_ids":["CVE-2016-2403"],"ecosystem":"Packagist","epss":0.04287,"exploited":false,"fixed_versions":["2.8.6","3.0.6"],"ghsa_id":"GHSA-wvj5-r78r-hhfq","id":"tcs_01M5KFACQNBS7BCAPK0E418D3Y","modified_at":"2024-02-16T08:21:27.176274Z","published_at":"2022-05-14T03:10:21Z","references":["https://osv.dev/vulnerability/GHSA-wvj5-r78r-hhfq","https://nvd.nist.gov/vuln/detail/CVE-2016-2403","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/security-core/CVE-2016-2403.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/security/CVE-2016-2403.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2016-2403.yaml","https://symfony.com/cve-2016-2403","https://web.archive.org/web/20210123224944/http://www.securityfocus.com/bid/96137","https://www.debian.org/security/2018/dsa-4262","http://symfony.com/blog/cve-2016-2403-unauthorized-access-on-a-misconfigured-ldap-server-when-using-an-empty-password"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-wvj5-r78r-hhfq#Packagist/symfony/symfony","url":"https://osv.dev/vulnerability/GHSA-wvj5-r78r-hhfq"}],"summary":"Symfony Authentication Bypass"}