{"action":"Upgrade symphonycms/symphony-2 to 2.2.4 or later.","affected":[{"fixed":"2.2.4","introduced":"0"}],"component":"symphonycms/symphony-2","cve_ids":["CVE-2011-4340"],"ecosystem":"Packagist","epss":0.01798,"exploited":false,"fixed_versions":["2.2.4"],"ghsa_id":"GHSA-wvq5-72qp-grjw","id":"tcs_01M5KFAD2ZRDJ4ZZW0B4GFSVHW","modified_at":"2025-04-12T02:57:07.249490Z","published_at":"2022-05-17T01:52:07Z","references":["https://osv.dev/vulnerability/GHSA-wvq5-72qp-grjw","https://nvd.nist.gov/vuln/detail/CVE-2011-4340","https://exchange.xforce.ibmcloud.com/vulnerabilities/71106","https://github.com/symphonycms/symphonycms","https://web.archive.org/web/20120614074927/http://www.mavitunasecurity.com/xss-and-sql-injection-vulnerabilities-in-symphony-cms","http://packetstormsecurity.org/files/view/106493/symphonycms-sqlxss.txt","http://seclists.org/bugtraq/2011/Nov/8","http://symphony-cms.com/download/releases/version/2.2.4","http://www.openwall.com/lists/oss-security/2011/11/22/9"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-wvq5-72qp-grjw","url":"https://osv.dev/vulnerability/GHSA-wvq5-72qp-grjw"}],"summary":"Symphony CMS vulnerable to Cross-site Scripting"}