{"action":"Upgrade craftcms/cms to 3.1.7 or later.","affected":[{"fixed":"3.1.7","introduced":"0"}],"component":"craftcms/cms","cve_ids":["CVE-2019-15929"],"ecosystem":"Packagist","epss":0.01753,"exploited":false,"fixed_versions":["3.1.7"],"ghsa_id":"GHSA-wvr4-w6cw-4px8","id":"tcs_01M5KFAD52KP4TRJZHGGNZG9ER","modified_at":"2024-02-16T08:23:37.625304Z","published_at":"2022-05-24T16:59:48Z","references":["https://osv.dev/vulnerability/GHSA-wvr4-w6cw-4px8","https://nvd.nist.gov/vuln/detail/CVE-2019-15929","https://github.com/craftcms/cms/blob/3.1.7/CHANGELOG-v3.md"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-wvr4-w6cw-4px8","url":"https://osv.dev/vulnerability/GHSA-wvr4-w6cw-4px8"}],"summary":"Craft CMS possibility of brute force attempts"}