{"action":"Upgrade moodle/moodle to 4.1.2 or later.","affected":[{"fixed":"4.1.2","introduced":"4.1.0"}],"component":"moodle/moodle","cve_ids":["CVE-2023-28335"],"ecosystem":"Packagist","epss":0.00409,"exploited":false,"fixed_versions":["4.1.2"],"ghsa_id":"GHSA-wxmq-v9gx-75pg","id":"tcs_01M5KFAG42DYCW3T2J6CB2PH3N","modified_at":"2024-04-19T15:58:31.332951Z","published_at":"2023-03-23T21:30:18Z","references":["https://osv.dev/vulnerability/GHSA-wxmq-v9gx-75pg","https://nvd.nist.gov/vuln/detail/CVE-2023-28335","https://github.com/moodle/moodle/commit/355556c05f4a6d9e223164eff820cd34eb70cc35","https://bugzilla.redhat.com/show_bug.cgi?id=2179424","https://git.moodle.org/gw?p=moodle.git;a=commitdiff;h=355556c05f4a6d9e223164eff820cd34eb70cc35","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=445067"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-wxmq-v9gx-75pg","url":"https://osv.dev/vulnerability/GHSA-wxmq-v9gx-75pg"}],"summary":"Moodle vulnerable to Cross-site Request Forgery"}