{"action":"Upgrade nukeviet/nukeviet to 4.5 or later.","affected":[{"fixed":"4.5","introduced":"0"}],"component":"nukeviet/nukeviet","cve_ids":["CVE-2022-3975"],"ecosystem":"Packagist","epss":0.00564,"exploited":false,"fixed_versions":["4.5"],"ghsa_id":"GHSA-x45f-j34v-75xm","id":"tcs_01M5KFAMR0X9DG4EP18N41WEPS","modified_at":"2023-11-08T04:10:21.325941Z","published_at":"2022-11-13T12:00:17Z","references":["https://osv.dev/vulnerability/GHSA-x45f-j34v-75xm","https://nvd.nist.gov/vuln/detail/CVE-2022-3975","https://github.com/nukeviet/nukeviet/commit/0b3197fad950bb3383e83039a8ee4c9509b3ce02","https://github.com/nukeviet/nukeviet","https://vuldb.com/?id.213554"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-x45f-j34v-75xm","url":"https://osv.dev/vulnerability/GHSA-x45f-j34v-75xm"}],"summary":"NukeView CMS vulnerable to Cross-site Scripting"}