{"action":"Upgrade concrete5/concrete5 to 5.6.1 or later.","affected":[{"fixed":"5.6.1","introduced":"5.5.1"}],"component":"concrete5/concrete5","cve_ids":["CVE-2012-5181"],"ecosystem":"Packagist","epss":0.0143,"exploited":false,"fixed_versions":["5.6.1"],"ghsa_id":"GHSA-x4x9-4c65-73w8","id":"tcs_01M5KFAN91QTH4F7J9XBXBGA1H","modified_at":"2025-04-12T00:42:18.525440Z","published_at":"2022-05-17T00:22:27Z","references":["https://osv.dev/vulnerability/GHSA-x4x9-4c65-73w8","https://nvd.nist.gov/vuln/detail/CVE-2012-5181","https://github.com/concretecms/concrete5-legacy","http://concrete5-japan.org/news/concrete5602ja-release","http://jvn.jp/en/jp/JVN65458431/index.html","http://jvndb.jvn.jp/jvndb/JVNDB-2012-000113"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-x4x9-4c65-73w8","url":"https://osv.dev/vulnerability/GHSA-x4x9-4c65-73w8"}],"summary":"Concrete5 Vulnerable to Cross-Site Scripting (XSS)"}