{"action":"Upgrade contao/contao to 4.4.1 or later.","affected":[{"fixed":"4.4.1","introduced":"4.0.0"}],"component":"contao/contao","cve_ids":["CVE-2017-10993"],"ecosystem":"Packagist","epss":0.02722,"exploited":false,"fixed_versions":["4.4.1"],"ghsa_id":"GHSA-x5g4-crxq-qxjx","id":"tcs_01M5KFANT3GMXFQH19EM2MMN2Y","modified_at":"2024-04-25T23:43:34.816106Z","published_at":"2022-05-13T01:42:03Z","references":["https://osv.dev/vulnerability/GHSA-x5g4-crxq-qxjx","https://nvd.nist.gov/vuln/detail/CVE-2017-10993","https://contao.org/en/news/contao-3_5_28.html","https://contao.org/en/news/contao-4_4_1.html","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/contao/CVE-2017-10993.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/core-bundle/CVE-2017-10993.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/contao/core/CVE-2017-10993.yaml"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-x5g4-crxq-qxjx","url":"https://osv.dev/vulnerability/GHSA-x5g4-crxq-qxjx"}],"summary":"Contao Core directory traversal vulnerability"}