{"action":"Upgrade harvesthq/chosen to 1.8.7 or later.","affected":[{"fixed":"1.8.7","introduced":"0"}],"component":"harvesthq/chosen","cve_ids":["CVE-2018-25050"],"ecosystem":"Packagist","epss":0.00651,"exploited":false,"fixed_versions":["1.8.7"],"ghsa_id":"GHSA-x5q4-m45m-fm94","id":"tcs_01M5KFAPKD63CNMV26WMD8JHK1","modified_at":"2024-03-01T14:31:19.136785Z","published_at":"2022-12-28T12:30:51Z","references":["https://osv.dev/vulnerability/GHSA-x5q4-m45m-fm94","https://nvd.nist.gov/vuln/detail/CVE-2018-25050","https://github.com/harvesthq/chosen/pull/2997","https://github.com/harvesthq/chosen/commit/77fd031d541e77510268d1041ed37798fdd1017e","https://github.com/harvesthq/chosen","https://github.com/harvesthq/chosen/releases/tag/v1.8.7","https://vuldb.com/?ctiid.216956","https://vuldb.com/?id.216956"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-x5q4-m45m-fm94","url":"https://osv.dev/vulnerability/GHSA-x5q4-m45m-fm94"}],"summary":"Harvest Chosen vulnerable to Cross-site Scripting"}