{"action":"Upgrade tensorflow-cpu to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"0"},{"fixed":"2.8.1","introduced":"2.8.0"},{"fixed":"2.9.1","introduced":"2.9.0"}],"component":"tensorflow-cpu","cve_ids":["CVE-2022-35971"],"ecosystem":"PyPI","epss":0.00462,"exploited":false,"fixed_versions":["2.7.2","2.8.1","2.9.1"],"ghsa_id":"GHSA-9fpg-838v-wpv7","id":"tcs_01M5KFAPYA00T3DAN60Q3T5QR4","modified_at":"2026-07-13T16:43:40.897378500Z","published_at":"2022-09-16T22:20:09Z","references":["https://osv.dev/vulnerability/GHSA-9fpg-838v-wpv7","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-9fpg-838v-wpv7","https://nvd.nist.gov/vuln/detail/CVE-2022-35971","https://github.com/tensorflow/tensorflow/commit/785d67a78a1d533759fcd2f5e8d6ef778de849e0","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/releases/tag/v2.10.0"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-9fpg-838v-wpv7#PyPI/tensorflow-cpu","url":"https://osv.dev/vulnerability/GHSA-9fpg-838v-wpv7"}],"summary":"TensorFlow vulnerable to `CHECK` fail in `FakeQuantWithMinMaxVars`"}