{"action":"Upgrade kevinpapst/kimai2 to 1.16.3 or later.","affected":[{"fixed":"1.16.3","introduced":"0"}],"component":"kevinpapst/kimai2","cve_ids":["CVE-2021-3985"],"ecosystem":"Packagist","epss":0.01257,"exploited":false,"fixed_versions":["1.16.3"],"ghsa_id":"GHSA-x68c-4gmm-5g43","id":"tcs_01M5KFAR1KGB9XCS6MC3263M6A","modified_at":"2023-11-08T04:06:41.088277Z","published_at":"2021-12-03T20:40:38Z","references":["https://osv.dev/vulnerability/GHSA-x68c-4gmm-5g43","https://nvd.nist.gov/vuln/detail/CVE-2021-3985","https://github.com/kevinpapst/kimai2/commit/76e09447c85e762882126b49626a4fe4d93fe8b5","https://github.com/kevinpapst/kimai2","https://github.com/kevinpapst/kimai2/releases/tag/1.16.3","https://huntr.dev/bounties/89d6c3de-efbd-4354-8cc8-46e999e4c5a4"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-x68c-4gmm-5g43","url":"https://osv.dev/vulnerability/GHSA-x68c-4gmm-5g43"}],"summary":"kimai2 is vulnerable to Cross-site Scripting"}