{"action":"Upgrade @actions/core to 1.9.1 or later.","affected":[{"fixed":"1.9.1","introduced":"0"}],"component":"@actions/core","cve_ids":["CVE-2022-35954"],"ecosystem":"npm","epss":0.00704,"exploited":false,"fixed_versions":["1.9.1"],"ghsa_id":"GHSA-7r3h-m5j6-3q42","id":"tcs_01M5KFARQ87V3VHPN275E6FEZ0","modified_at":"2023-11-08T04:09:54.141459Z","published_at":"2022-08-18T19:01:36Z","references":["https://osv.dev/vulnerability/GHSA-7r3h-m5j6-3q42","https://github.com/actions/toolkit/security/advisories/GHSA-7r3h-m5j6-3q42","https://nvd.nist.gov/vuln/detail/CVE-2022-35954","https://github.com/actions/toolkit/commit/4beda9cbc00ba6eefe387a937c21087ccb8ee9df","https://github.com/actions/toolkit"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"GHSA-7r3h-m5j6-3q42","url":"https://osv.dev/vulnerability/GHSA-7r3h-m5j6-3q42"}],"summary":"@actions/core has Delimiter Injection Vulnerability in exportVariable"}