{"action":"Upgrade auth0/wordpress to 4.6.1 or later.","affected":[{"fixed":"4.6.1","introduced":"0"}],"component":"auth0/wordpress","cve_ids":["CVE-2023-6813"],"ecosystem":"Packagist","epss":0.00359,"exploited":false,"fixed_versions":["4.6.1"],"ghsa_id":"GHSA-x6p7-44rh-m3rr","id":"tcs_01M5KFARRRFEGQWEZT41GFJSAE","modified_at":"2024-07-11T20:12:43.894269Z","published_at":"2024-07-11T19:52:16Z","references":["https://osv.dev/vulnerability/GHSA-x6p7-44rh-m3rr","https://github.com/auth0/wordpress/security/advisories/GHSA-x6p7-44rh-m3rr","https://nvd.nist.gov/vuln/detail/CVE-2023-6813","https://github.com/auth0/wordpress","https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3114611%40auth0&new=3114611%40auth0&sfp_email=&sfph_mail=","https://www.wordfence.com/threat-intel/vulnerabilities/id/0c4e0d48-fde1-45dd-8e06-4582cf677579?source=cve"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-x6p7-44rh-m3rr","url":"https://osv.dev/vulnerability/GHSA-x6p7-44rh-m3rr"}],"summary":"Login by Auth0 plugin for WordPress vulnerable to Reflected Cross-Site Scripting"}