{"action":"Upgrade moodle/moodle to 1.6.9 or later.","affected":[{"fixed":"1.9.4","introduced":"1.9.0"},{"fixed":"1.8.8","introduced":"1.8.0"},{"fixed":"1.7.7","introduced":"1.7.0"},{"fixed":"1.6.9","introduced":"1.6.0"}],"component":"moodle/moodle","cve_ids":["CVE-2008-5153"],"ecosystem":"Packagist","epss":0.0039,"exploited":false,"fixed_versions":["1.9.4","1.8.8","1.7.7","1.6.9"],"ghsa_id":"GHSA-x7r4-26m9-hmgq","id":"tcs_01M5KFATKEPJBHQDAZ8RHKQCCP","modified_at":"2024-02-09T19:12:29.532406Z","published_at":"2022-05-17T02:18:02Z","references":["https://osv.dev/vulnerability/GHSA-x7r4-26m9-hmgq","https://nvd.nist.gov/vuln/detail/CVE-2008-5153","https://exchange.xforce.ibmcloud.com/vulnerabilities/46708","https://github.com/moodle/moodle","https://web.archive.org/web/20090821033319/http://secunia.com/advisories/33955","https://web.archive.org/web/20110511083352/http://uvw.ru/report.sid.txt","https://web.archive.org/web/20141121115305/http://www.securityfocus.com/bid/32402","http://lists.debian.org/debian-devel/2008/08/msg00347.html","http://www.debian.org/security/2009/dsa-1724"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-x7r4-26m9-hmgq","url":"https://osv.dev/vulnerability/GHSA-x7r4-26m9-hmgq"}],"summary":"Moodle vulnerable to symlink attack"}