{"action":"Upgrade anki to 24.06 or later.","affected":[{"fixed":"24.06","introduced":"0"}],"component":"anki","cve_ids":["CVE-2024-26020"],"ecosystem":"PyPI","epss":0.15186,"exploited":false,"fixed_versions":["24.06"],"ghsa_id":"GHSA-9gq7-p5w9-w899","id":"tcs_01M5KFAVJBWE968WNS80E7DVBN","modified_at":"2026-07-07T17:57:23.264507282Z","published_at":"2024-07-22T15:32:41Z","references":["https://osv.dev/vulnerability/GHSA-9gq7-p5w9-w899","https://nvd.nist.gov/vuln/detail/CVE-2024-26020","https://github.com/ankitects/anki/commit/8d2e8b1e4fa3757581f224b1a57057d0455352ce","https://github.com/ankitects/anki","https://skerritt.blog/anki-0day","https://skii.dev/anki-0day","https://talosintelligence.com/vulnerability_reports/TALOS-2024-1993"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"GHSA-9gq7-p5w9-w899","url":"https://osv.dev/vulnerability/GHSA-9gq7-p5w9-w899"}],"summary":"Ankitects Anki arbitrary script execution vulnerability"}