{"action":"Upgrade apache-airflow to 1.9.0 or later.","affected":[{"fixed":"1.9.0","introduced":"0"}],"component":"apache-airflow","cve_ids":["CVE-2017-17836"],"ecosystem":"PyPI","epss":0.03193,"exploited":false,"fixed_versions":["1.9.0"],"ghsa_id":"GHSA-9gqg-3fxr-9hv7","id":"tcs_01M5KFAVQ4CFQ7MW7329JPK5HK","modified_at":"2024-09-12T20:21:14.459409Z","published_at":"2019-01-25T16:19:09Z","references":["https://osv.dev/vulnerability/GHSA-9gqg-3fxr-9hv7","https://nvd.nist.gov/vuln/detail/CVE-2017-17836","https://github.com/advisories/GHSA-9gqg-3fxr-9hv7","https://github.com/apache/airflow","https://github.com/pypa/advisory-database/tree/main/vulns/apache-airflow/PYSEC-2019-149.yaml","https://lists.apache.org/thread.html/ade4d54ebf614f68dc81a08891755e60ea58ba88e0209233eeea5f57@%3Cdev.airflow.apache.org%3E"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-9gqg-3fxr-9hv7","url":"https://osv.dev/vulnerability/GHSA-9gqg-3fxr-9hv7"}],"summary":"Apache Airflow vulnerable to XSS"}