{"action":"Upgrade librenms/librenms to 24.9.0 or later.","affected":[{"fixed":"24.9.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2024-47528"],"ecosystem":"Packagist","epss":0.00411,"exploited":false,"fixed_versions":["24.9.0"],"ghsa_id":"GHSA-x8gm-j36p-fppf","id":"tcs_01M5KFAVQR51M2V1RS3RDWR5CC","modified_at":"2024-12-19T20:27:35.124688Z","published_at":"2024-10-01T22:27:32Z","references":["https://osv.dev/vulnerability/GHSA-x8gm-j36p-fppf","https://github.com/librenms/librenms/security/advisories/GHSA-x8gm-j36p-fppf","https://nvd.nist.gov/vuln/detail/CVE-2024-47528","https://github.com/librenms/librenms/commit/d959bf1b366319eda16e3cd6dfda8a22beb203be","https://github.com/librenms/librenms"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-x8gm-j36p-fppf","url":"https://osv.dev/vulnerability/GHSA-x8gm-j36p-fppf"}],"summary":"LibreNMS vulnerable to Stored Cross-site Scripting via File Upload"}