{"action":"Upgrade librenms/librenms to 22.10.0 or later.","affected":[{"fixed":"22.10.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-4070"],"ecosystem":"Packagist","epss":0.00662,"exploited":false,"fixed_versions":["22.10.0"],"ghsa_id":"GHSA-x93j-3hh3-6x23","id":"tcs_01M5KFAWRKK1KCD5S7C9ERAV24","modified_at":"2023-11-08T04:10:24.814153Z","published_at":"2022-11-20T06:30:15Z","references":["https://osv.dev/vulnerability/GHSA-x93j-3hh3-6x23","https://nvd.nist.gov/vuln/detail/CVE-2022-4070","https://github.com/librenms/librenms/commit/ce8e5f3d056829bfa7a845f9dc2757e21e419ddc","https://huntr.dev/bounties/72d426bb-b56e-4534-88ba-0d11381b0775"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-x93j-3hh3-6x23","url":"https://osv.dev/vulnerability/GHSA-x93j-3hh3-6x23"}],"summary":"Insufficient Session Expiration in librenms/librenms"}