{"action":"Upgrade paymenter/paymenter to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"paymenter/paymenter","cve_ids":["CVE-2026-44585"],"ecosystem":"Packagist","epss":0.00285,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-x93q-x9pc-w5hw","id":"tcs_01M5KFAWXR0V71QSRQ45QZXQQ7","modified_at":"2026-09-10T03:50:12.362612142Z","published_at":"2026-06-22T20:30:16Z","references":["https://osv.dev/vulnerability/GHSA-x93q-x9pc-w5hw","https://github.com/Paymenter/Paymenter/security/advisories/GHSA-x93q-x9pc-w5hw","https://github.com/Paymenter/Paymenter"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-x93q-x9pc-w5hw","url":"https://osv.dev/vulnerability/GHSA-x93q-x9pc-w5hw"}],"summary":"Paymenter has broken object level authorization via service reference manipulation on ticket creation"}