{"action":"Upgrade modoboa to 2.1.0 or later.","affected":[{"fixed":"2.1.0","introduced":"0"}],"component":"modoboa","cve_ids":["CVE-2023-2160"],"ecosystem":"PyPI","epss":0.00624,"exploited":false,"fixed_versions":["2.1.0"],"ghsa_id":"GHSA-9gxx-32p7-ff7m","id":"tcs_01M5KFAXB39Q9QF306N0VFWZX0","modified_at":"2024-09-30T21:13:16.351053Z","published_at":"2023-04-18T18:30:29Z","references":["https://osv.dev/vulnerability/GHSA-9gxx-32p7-ff7m","https://nvd.nist.gov/vuln/detail/CVE-2023-2160","https://github.com/modoboa/modoboa/commit/130257c96a2392ada795785a91178e656e27015c","https://github.com/modoboa/modoboa","https://github.com/pypa/advisory-database/tree/main/vulns/modoboa/PYSEC-2023-34.yaml","https://huntr.dev/bounties/54fb6d6a-6b39-45b6-b62a-930260ba484b"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-9gxx-32p7-ff7m","url":"https://osv.dev/vulnerability/GHSA-9gxx-32p7-ff7m"}],"summary":"Modoboa has Weak Password Requirements"}