{"action":"Upgrade github.com/answerdev/answer to 1.1.0 or later.","affected":[{"fixed":"1.1.0","introduced":"0"}],"component":"github.com/answerdev/answer","cve_ids":["CVE-2023-4126"],"ecosystem":"Go","epss":0.00569,"exploited":false,"fixed_versions":["1.1.0"],"ghsa_id":"GHSA-ggcf-hwxp-rc77","id":"tcs_01M5KFAYNAF80C5QT50Y9R0CGT","modified_at":"2024-08-20T20:58:31.685707Z","published_at":"2023-08-03T06:30:22Z","references":["https://osv.dev/vulnerability/GHSA-ggcf-hwxp-rc77","https://nvd.nist.gov/vuln/detail/CVE-2023-4126","https://github.com/answerdev/answer/commit/4f468b58d0dea51290bfbdd3e96332b0014c8730","https://github.com/answerdev/answer","https://huntr.dev/bounties/7f50bf1c-bcb9-46ca-8cec-211493d280c5"],"severity":{"label":"medium","score":4.1},"sources":[{"source":"osv","source_id":"GHSA-ggcf-hwxp-rc77","url":"https://osv.dev/vulnerability/GHSA-ggcf-hwxp-rc77"}],"summary":"Answer Insufficient Session Expiration vulnerability"}