{"action":"Upgrade github.com/gravitl/netmaker to 0.15.1 or later.","affected":[{"fixed":"0.15.1","introduced":"0"}],"component":"github.com/gravitl/netmaker","cve_ids":["CVE-2022-36110"],"ecosystem":"Go","epss":0.00877,"exploited":false,"fixed_versions":["0.15.1"],"ghsa_id":"GHSA-ggf6-638m-vqmg","id":"tcs_01M5KFAYTVYR4ZM4ZCNKX2ESP7","modified_at":"2024-08-21T16:28:50.880299Z","published_at":"2022-09-15T03:34:21Z","references":["https://osv.dev/vulnerability/GHSA-ggf6-638m-vqmg","https://github.com/gravitl/netmaker/security/advisories/GHSA-ggf6-638m-vqmg","https://nvd.nist.gov/vuln/detail/CVE-2022-36110","https://github.com/gravitl/netmaker","https://github.com/gravitl/netmaker/releases/tag/v0.15.1"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-ggf6-638m-vqmg","url":"https://osv.dev/vulnerability/GHSA-ggf6-638m-vqmg"}],"summary":"Netmaker vulnerable to Insufficient Granularity of Access Control"}