{"action":"Upgrade microweber/microweber to 1.2.20 or later.","affected":[{"fixed":"1.2.20","introduced":"0"}],"component":"microweber/microweber","cve_ids":["CVE-2022-2495"],"ecosystem":"Packagist","epss":0.00691,"exploited":false,"fixed_versions":["1.2.20"],"ghsa_id":"GHSA-xg72-6c83-ghh4","id":"tcs_01M5KFB0993GVR2H782EXZWVJR","modified_at":"2023-11-08T04:08:40.462498Z","published_at":"2022-07-23T00:00:25Z","references":["https://osv.dev/vulnerability/GHSA-xg72-6c83-ghh4","https://nvd.nist.gov/vuln/detail/CVE-2022-2495","https://github.com/microweber/microweber/commit/d35e691e72d358430abc8e99f5ba9eb374423b9f","https://github.com/microweber/microweber","https://huntr.dev/bounties/00affb69-275d-4f4c-b419-437922bc7798"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-xg72-6c83-ghh4","url":"https://osv.dev/vulnerability/GHSA-xg72-6c83-ghh4"}],"summary":"Microweber Stored Cross-site Scripting before v1.2.20"}