{"action":"Upgrade zendframework/zendframework to 2.0.8 or later.","affected":[{"fixed":"2.0.8","introduced":"2.0.0"},{"fixed":"2.1.4","introduced":"2.1.0"}],"component":"zendframework/zendframework","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.0.8","2.1.4"],"ghsa_id":"GHSA-xg9w-r469-m455","id":"tcs_01M5KFB0G5N2KMKCWX79JP9PT0","modified_at":"2024-12-04T05:40:43.088178Z","published_at":"2024-06-07T20:27:03Z","references":["https://osv.dev/vulnerability/GHSA-xg9w-r469-m455","https://github.com/zendframework/zendframework/commit/6975695dfdb201bda0aea02bcc11b4a85ddc89fa","https://github.com/zendframework/zendframework/commit/97b98e7208f93613ab358432e56b6e2245153807","https://framework.zend.com/security/advisory/ZF2013-02","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendframework/ZF2013-02.yaml","https://github.com/zendframework/zendframework"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"GHSA-xg9w-r469-m455","url":"https://osv.dev/vulnerability/GHSA-xg9w-r469-m455"}],"summary":"ZendFramework Potential Information Disclosure and Insufficient Entropy vulnerabilities"}