{"action":"Upgrade nono-py to 0.11.0 or later.","affected":[{"fixed":"0.11.0","introduced":"0"}],"component":"nono-py","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["0.11.0"],"ghsa_id":"GHSA-9j7f-3r4p-pwh6","id":"tcs_01M5KFB1869WZ4W3H97BKFZ0X9","modified_at":"2026-06-26T20:45:12.257730014Z","published_at":"2026-06-26T20:39:43Z","references":["https://osv.dev/vulnerability/GHSA-9j7f-3r4p-pwh6","https://github.com/always-further/nono-py/security/advisories/GHSA-9j7f-3r4p-pwh6","https://github.com/nolabs-ai/nono-py/commit/163fca083a189967b882d1005bfba099fc9a9d63","https://github.com/always-further/nono-py"],"severity":{"label":"medium","score":5.2},"sources":[{"source":"osv","source_id":"GHSA-9j7f-3r4p-pwh6","url":"https://osv.dev/vulnerability/GHSA-9j7f-3r4p-pwh6"}],"summary":"nono-py vulnerable to authorization bypass / policy confusion"}