{"action":"Upgrade moodle/moodle to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"3.1"},{"fixed":"3.2.9","introduced":"3.2"},{"fixed":"3.3.6","introduced":"3.3"},{"fixed":"3.4.3","introduced":"3.4"}],"component":"moodle/moodle","cve_ids":["CVE-2018-1136"],"ecosystem":"Packagist","epss":0.01043,"exploited":false,"fixed_versions":["3.1.12","3.2.9","3.3.6","3.4.3"],"ghsa_id":"GHSA-xhfw-wjjc-4j5h","id":"tcs_01M5KFB2QJWT6EQ5S6AKBJDC0T","modified_at":"2024-04-23T23:58:48.649335Z","published_at":"2022-05-13T01:49:13Z","references":["https://osv.dev/vulnerability/GHSA-xhfw-wjjc-4j5h","https://nvd.nist.gov/vuln/detail/CVE-2018-1136","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=371202","http://www.securityfocus.com/bid/104307"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-xhfw-wjjc-4j5h","url":"https://osv.dev/vulnerability/GHSA-xhfw-wjjc-4j5h"}],"summary":"Moodle Cross-site Scripting"}