{"action":"Upgrade github.com/mattermost/mattermost-plugin-confluence to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-plugin-confluence","cve_ids":["CVE-2025-54463"],"ecosystem":"Go","epss":0.00297,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-gjpm-6w34-ppvf","id":"tcs_01M5KFB3AD2BT08T4Q93PY5NJ2","modified_at":"2025-09-24T17:06:17Z","published_at":"2025-08-11T21:31:40Z","references":["https://osv.dev/vulnerability/GHSA-gjpm-6w34-ppvf","https://nvd.nist.gov/vuln/detail/CVE-2025-54463","https://github.com/mattermost/mattermost-plugin-confluence","https://mattermost.com/security-updates","https://pkg.go.dev/vuln/GO-2025-3866"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-gjpm-6w34-ppvf","url":"https://osv.dev/vulnerability/GHSA-gjpm-6w34-ppvf"}],"summary":"Mattermost Confluence Plugin has Improper Check for Unusual or Exceptional Conditions"}